Hey, I am actually planning to use Notification Hubs in my existing project and was actually checking for the support for Flutter (X platform framework), but i see there is no official support from Microsoft now. So I planned to write my own plugin and I wrote for android and when i was trying to integrate with the existing application, its actually giving me an error saying Gradle AssembleDebug failed with error code 1 and is not able to integrate. Even i tried integrating only the notification hub dependency in the android folder of the application (build.gradle). Still facing the same issue. How can resolve it?

More...